Home

Latest

Ness aComms – New Minimum Requirements

As of version 2.1.0 of the Ness aComms app, the app will now require a minimum of Android 4.0 (Ice Cream Sandwich) or above to get the app.

Devices running versions below Android 4.0 will not get any new update versions of the Ness aComms app until they upgrade there Android Operating system.

M1 Touch Pro – Alarm Sound

Version 2.1.6 (and above) of the M1 Touch Pro app will include a system in alarm sound.

When you open the M1 Touch Pro app and the system is in alarm it will play a alarm sound to notify you of the system being in alarm.

This feature only works when you have the app open and connected to your panel.

Continue reading

M1 Touch Pro

New version of the M1 Touch Pro app was just released.

Version 2.1.4
– Fixed counter value not displaying correctly
– Added time/date event to the event log.
– Misc Updates

App Sale

We are excited to put our apps on sale for Black Friday and Cyber Monday.

Both the M1 Touch Pro and Ness aComms are on sale for a limited time only.